Beginning Power Point
Do’s and Don’ts of Using
PowerPoint in the Classroom
Created by Karla Adamson-Lesko
Objectives:
Do’s and Don’ts of Using Power Point in the Classroom
1. Main purpose of using Power Point
2. Dangers of Power Point
3. Organization
4. Color
5. Graphics, clip art, and charts
6. Fonts
7. Slide Transition
8. Auto Content Wizard
9. Outlining
10. Design Template
11. Color scheme and Slide layout
12. Slide layout, Title Slide, Title Text Slide, Title and Content Slide, Title, Text and Content Slide, Title, Diagram or Organization Chart Slide, and Blank Slide.
13. Slide Transitions
14. Handouts for your class
15. Printing

Microsoft Office Training:

Ways to incorporate Power Point into my lesson plans:
• Test reviews
• Question and answer
• Role-playing games
• Class debate and discussion questions
• Student reports
• Student group projects and reports

Useful websites:
Rubric for Evaluating Class Presentation:


Handouts:
1. Quick Reference Card: Printing II: Work with color commands
2. About color schemes
3. Assessment Rubric Tip Sheet
4. Microsoft Office Discussion Groups: Discussion in Power Point General Questions
5. Converting Power Point slides into Word
6. Linking an Excel Grading Sheet
7. Auto Content Wizard
Beginning PowerPoint I

Do’s and Don’ts of Using PowerPoint in the Classroom

Technology Training for Faculty
PowerPoint’s Main Purpose:

- Show the focus of an instructor's message in key points; and
- Enhance the meaning of a presentation/lecture with multimedia, i.e. text, graphics, animations and sound.
When used properly, PowerPoint can

- Increase understanding and reduce confusion.
- Increase classroom involvement.
- Reinforce key points.
- Make dull statistics come alive.
- Give the instructor a feeling of confidence and control.
The dangers of PP include ... 

- Animations, sound, color and graphics, i.e. multimedia, overwhelm the senses.
- Multimedia entertains without enhancing the message.
- The presenter focuses on the screen and loses eye contact with the audience.
- It gives too much information too quickly.
Do’s and Don’ts of using PP in the classroom

- Use 6 x 6 rule
  - Use six or fewer items per slide.
  - Recommended: try and keep each bullet point to one line in length without text wrapping.
- If possible, omit unnecessary articles “a” “the.”
- Use bullet points for key words.
Organized

- Keep your presentation organized.
- Make headings larger than subheadings.
Beginning Power Point
Do’s and Don’ts of Using PowerPoint in the Classroom

Slide 7

Color

- Choose an appealing design template that is professional.
- Use a dark background with light letters or a light background with dark letters.
- Avoid backgrounds with dark and light colors swirled together (whirlpool).
Color

- Example: Light background with dark colors.
Color

- Example: whirlpool template.
Graphics/Clip Art

- Keep it simple.
- Use graphics that reflect what you are saying.
- Use graphics from your textbook.
- Use outside images.
Charts

- Keep charts easy to understand

"Chances Are in the U.S.A."
Beginning Power Point
Do’s and Don’ts of Using PowerPoint in the Classroom

Slide 12

Charts

- An Evolution Model with Fine-Grain Threads
  - A fiber acts like an extended instruction set.
  - Parallel fiber may be switched for execution when the required hardware resource has been allocated.
  - Old hardware (x86基于, x86-based) requires new hardware (RISC, IBM, multiprocessor) for not much extra cost?

Rubric for Evaluating Class Presentations

Technology Training for Faculty
Slide 13
Fonts

- 32 point minimum.
- 42 point is better.
- Recommended: Avoid italics.
- Use a combination of lower and upper case.
Fonts-Serif Fonts
Recommended to Use:

- Times New Roman
- Trebuchet MS
- CG Times
- Garamond
- CG Omega
- Copperplate Gothic

- Arial
- Arial Black
- Univers
- Tahoma
- Helvetica

Avoid the use of Courier
**Slide Transitions**

- Use those sparingly.
- Ask yourself, “Why do I need these effects?”
The wizard includes content templates that contain suggested text content for slides, and it has a design already in place. To open the wizard:

1. On the File menu, click New.
2. In the New Presentation task pane, click From AutoContent wizard.
3. Step through the wizard and click Finish when you're done. The presentation you've chosen opens in Microsoft PowerPoint®, and you fill in the sample content with your own content.
Although PowerPoint slide shows can be fun and effective, the essential details and structure of the content can get lost in the process. Using the Outline feature in Microsoft Office Word 2003 can help your students focus and view the content in an organized layout before they add transitions and create fancy animations. Follow these steps:

1. After students research their topic, have them start Word and use the Outline feature on the View menu.
2. Students should enter their most important topics first and set them to Level 1. Use these Level 1 topics as titles for each PowerPoint slide.
3. Students can list three to four supporting details for each topic and set these details to Level 2.
4. After the outline is complete, have the students convert the Word outline to PowerPoint content by clicking the File menu, pointing to Send To, and then clicking Microsoft Office PowerPoint.
5. The outline will automatically convert to slide show content. Now students can format text and add design and media elements to complete their slide show presentation.

This activity encourages students to focus on the main ideas and supporting details of their content before using the special features that are available in PowerPoint to visually enhance their presentation.
Apply a Design Template

On the Format menu, click Slide Design or click the Slide Design button on the Formatting toolbar.)

All Slides
If you want the design template to apply to all slides in the show, select one slide thumbnail, and then click the design template to apply it.

Some Slides
If you want the design template to apply to only some of the slides, select those slides (press and hold CTRL as you click the slide thumbnails to select them), and then click the design template you want.
Moving on to …

• Color Scheme
• Slide Layout
A color scheme consists of the eight colors used in the design of the slide—colors for:
- background
- text and lines
- shadows
- title text
- fills
- accents, and
- hyperlinks

See Attachment:
Slide Layout

- You'll need to decide what to place on your slides.
- When the slide layout is applied, it arranges content to fit into a specific combination of placeholders.
- Text Layouts, Content Layouts, Text/Content Layouts, and Other Layouts

Apply a slide layout:

On the Format menu, click Slide Layout or right-click a slide thumbnail on the Slides tab, and then click Slide Layout on the shortcut menu.

Be sure that the slide thumbnail you want for the layout is selected; then click a layout thumbnail to apply it.

Tip: To insert a new slide with the layout you want, point to the layout thumbnail you want, click its arrow, and then click Insert New Slide in the list.
Working With Slide Layout

- Title Slide
- Title Text Slide
- Title and Content Slide
- Title, Text, and Content Slide
- Title, Diagram or Organization Chart
- Blank
Title Slide

Karla Adamson-Lesko
EDU221-171
Chapter 5 - History of Education
Slide 25

Title and Text Slide

- Background check paper work
- Talk about Field Observation I & II
- Position Paper #2-Due Wednesday, Oct 5
- Threaded Discussion #3-Due Sunday, Oct 2
Clip Art:
Microsoft Clip Organizer (collection of drawings, photographs, sounds, videos, and other media files shared with Microsoft Office applications)

**First way to add clipart:**
1. Selecting the slide layouts that contains a placeholder
2. Insert clip art on the drawing toolbar
3. Insert menu, picture, clipart

**Clip Art Task Pane** (allows you to search for clips by using descriptive keywords).
Clip art collection is organized into categories, Academics, Business, Technology, and Nature

**Insert Clip Art into a Slide without a Content Placeholder:**
Clipart formats that PowerPoint recognizes:
1. .emf
2. .gif
3. .jpg
4. .pgn
5. .bmp
6. .rle
7. .dib
8. .wmf

**Changing the Size of Clip Art:**
Format Picture
1. Use the shortcut menu, click on graphic, right click with your mouse.
2. Six tabbed sheets with several formatting options. Select the size sheet tab. This contains options for changing the clip’s size.

**Click and Drag Method**
Drag a sizing handle until clip is desired shape and size.
Inserting a Chart
1. On the Insert menu, click Chart.
2. To replace the sample data, click a cell on the datasheet (datasheet: A table included with a chart that provides sample information showing where to type your own row and column labels and data.), and then type the information you want.
3. To return to the slide, click outside the chart.

Animate a Chart
In normal view, display the slide that has the chart you want to animate (animate: To add a special visual or sound effect to text or an object. For example, you can have your text bullet points fly in from the left, one word at a time, or hear the sound of applause when a picture is uncovered.) and select it.

On the Slide Show menu, click Custom Animation.
In the Custom Animation task pane (task pane: A window within an Office application that provides commonly used commands. Its location and small size allow you to use these commands while still working on your files.), click the down arrow on , and do one of the following:

Animate the chart as a whole
If you want to make the text or object enter the slide show presentation with an effect, point to Entrance and then click an effect.
If you want to add an effect to text or an object that is on the slide, point to Emphasis and then click an effect.
If you want to add an effect to text or an object that makes it leave the slide at some point, point to Exit and then click an effect.
If you want to add an effect that makes an object move in a specified pattern, point to Motion Paths and then click an effect.

Animate elements of a chart
Apply an animation to the chart.

How?
If you want to make the text or object enter the slide show presentation with an effect, point to Entrance and then click an effect.
If you want to add an effect to text or an object that is on the slide, point to Emphasis and then click an effect.
If you want to add an effect to text or an object that makes it leave the slide at some point, point to Exit and then click an effect.
In the Custom Animation task pane, select the animation you applied to the chart, click the down arrow, and then click Effect Options.
On the Chart Animation tab, in the Group Chart list, click an option. Note Effects appear in the Custom Animation list (Custom Animation list: The list of animation sequences for a slide. Items are listed in the order in which they are added, and include icons that indicate timing in relation to other animation events.), top to bottom, in the order you apply them. If you add chart effect options, they will appear in a collapsed list under the effect that you applied to the chart. The animated items are noted on the slide by a non-printing numbered tag that correlates to the effects in the list. This tag does not show up in the slide show view.
Beginning PowerPoint
Do’s and Don’ts of Using PowerPoint in the Classroom

Slide 29
Slide 30

**Slide Transition:** Is a special effect used to progress from one slide to the next in a slide show.

**Add the same transition to all slides in a slide show presentation**

1. On the Slide Show menu, click Slide Transition.
2. In the list, click the transition (transition: One of a set of transitional display effects that are available in some Microsoft Office applications. Transitions specify how the display changes (such as fading to black) as a user moves from one item (such as slide or Web page) to another) to.
3. Click Apply to All Slides.

**Add different transitions between slides**

1. Repeat the following process for each slide you want to add a different transition (transition: One of a set of transitional display effects that are available in some Microsoft Office applications. Transitions specify how the display changes (such as fading to black) as a user moves from one item (such as slide or Web page) to another) to.
2. On the Slides tab in normal view (A way of displaying the contents of a presentation and providing the user with the means to interact with it.), select the slides you want to add a transition to.
3. On the Slide Show menu, click Slide Transition.

In the list, click the transition effect you want. Note: You can go into Help and type in animation to get more ideas of how to animate objects and text.

**Animation Schemes:** *Make sure your the checkbox is selected in the lower left hand corner of animation.*

Special visual and sound effects applied to text or content. For example, each line on the slide can swivel as it is displayed on the screen. Object can zoom in from the top of the screen to the bottom.

**PowerPoint has preset animation schemes with visual effects that vary.**

**Schemes:**

1. Subtle
2. Moderate
3. Exciting

**Animating Text**

1. Choose animation schemes, select the title text slide and apply an animation.

**Custom Animation**

1. In normal view, display the slide that has the text or objects you want to animate.
2. Select the object you want to animate.
3. On the Slide Show menu, click Custom Animation.
4. In the Custom Animation task pane (task pane: A window within an Office application that provides commonly used commands. Its location and small size allow you to use these commands while still working on your files.), click , and do one or more of the following:
   - *If you want to make the text or object enter the slide show presentation with an effect, point to Entrance and then click an effect.*
   - *If you want to add an effect to text or an object that is on the slide, point to Emphasis and then click an effect.*
   - *If you want to add an effect to text or an object that makes it leave the slide at some point, point to Exit and then click an effect.*
   - *If you want to add an effect that makes an object move in a specified pattern, point to Motion Paths and then click an effect.*
Teaching Idea
for Using PowerPoint Handouts for Class

*This can be used to have your students take notes in MSWord.
*This can be used to send your presentations via email to students who didn’t attend class and who don’t have PowerPoint on their computer at home.

With your presentation open in Microsoft PowerPoint, on the File menu, point to Send To, and then click Microsoft Word.

Do one of the following:
To send notes, click either the Notes next to slides or Notes below slides check box.
To send handouts, click either Blank lines next to slides or Blank lines below slides check box.
To send an outline, click Outline only.

Disability Teaching Tip for Handouts:

Students with Disabilities:
Handouts for Dyslexia students: Blue or green

Students with Disabilities:
Handouts for Dyscalculia (Math or Science): yellow

Students with Disabilities:
Handouts for Dysgraphica: Red
Printing

- Slides
- Handouts
- Note Pages
- Outline View
Teaching Ideas for Faculty to use in their classrooms

- Test reviews
- Question and answer
- Role-playing games
- Class debate and discussion questions
- Student reports
- Student group projects and reports